Betterfly - Investigating login error with partners – Incident details

All systems operational

Investigating login error with partners

Resolved
Degraded performance
Started about 2 years agoLasted about 24 hours

Affected

APP

Major outage from 9:28 PM to 9:28 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Identified
    UTC
    Identified

    We are currently investigating this incident.
    Some users may experience delays or timeouts while using the app.